STISETS — Assigning Processes
and Forms

State-Defined Processes

All state-defined forms and processes are contained in the STISETS software. There is a listing of these processes in the
Process Desktop, which is located under Utilities Desktop. Only users with administrative or manager rights may view
the Process Desktop. The box on the left of the screen lists the processes, and the box on the right lists the forms
contained in each process. As each process in the left box is highlighted, the right box displays the forms in that process.

Assigning Processes

A Process is defined as a group of forms that must be completed within a specified period of time. In order to work on
specific forms for a student, the user must first assign an appropriate Process (containing all required forms) to the
student. Perform the following steps to assign state-defined processes and to track Special Education forms:

e Upon login, the teacher’s Caseload will be displayed on the opening screen. Select a student by double-clicking
on the student’s name. Users logging in with administrative rights will select a student through the Select a
Student menu option.

e At the next screen, click Insert to assign a process to the selected student.

Processes for Selected Student

=
[EP Process

Forms

e At the next screen, click the down arrow to select a process, such as IEP Process, and click OK.
e The next screen displays the selected process. The buttons on the left are defined as follows:

0 Insert: Insert allows the user to attach a new process to a student. If a process is not listed when you click
Insert, verify that the process is not already open for the current student.

o0 Delete: Allows the user to delete a process from a student’s file. Delete may only be selected if no forms
have been completed in that process.
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o0 Deactivate: Allows the user to remove a process. You may deactivate a process with open forms. Users
are strongly advised to be cautious when using this option. Once a record is deactivated, the program
writes that a process has been deactivated to the Record of Access. Note: Only Managers have rights to
deactivate a process.

o0 Complete/Re-open: This button may display differently, depending on the process with which you are
working. Complete is used to complete forms and close a process. This allows the user to create a second
instance of a process if necessary. Re-Open allows the user to return to forms or processes that have
previously been completed.

0 Forms: The Forms button will bring up all forms that are associated with the highlighted process. When
this button is selected, the forms will appear on the work area of the screen. With the reauthorization of
Forms, Forms no longer have a minimum count.

Generating an IEP Process

e Click the Forms button to display the forms in the selected process.

e At the next screen, click on the desired form on the left side of the screen; for example, Notice of Proposed
Meeting. Rules have been added to the program requiring completion of designated fields before a form may be
saved. All forms list errors that will be displayed when requirements are not met. Clicking directly on the error
will highlight the error field in red. Scroll down the screen to complete appropriate information. After
completing the form, select the File menu and click Save Changes.

IEP Process (12/4/2008) [min
Notice Of Proposed M=ztin,
ool

Error 7: {draft & e
RESIZE NOTICE OF PROPOSED MEETING/CONSENT FOR AGENCY PARTICIPATION A
M fofceOfPiopos| | TenENTS NAVE:  [CARRIERSCOTT |
Special Educatior — e
B EF Profis Page DATE: fMiddyyyy | TOE [phmme | LOCATION: | |
:EE l:’:j:lingu':?s The purpose of this meering is to: The following people will be invited to meet with us:
B P Signature Pag [] Determine If Referral Requires Evaluation™ Local Education Agency Representative
Notice Of intent A [ | Discuss The Need For Additional Data Collection Someone Who Can Interpret The Instructional
Eé\:ﬂd:ﬂﬁ;s?gs [ | Determine Initial Or Continued Eligibitity Implications Of The Evaluation Results
b I | Develop Initial [EP Or Review Revise [EP General Education Teacher
Perzons Respon F Conduct Manifestation Determination Special Education Teacher
Motice and Conzg 1 Develop Functional Behavioral Assessment Plan Parent
F Develop Revise Behavioral Intervention Plan Student
[~ | Discuss Transition Postsecondary Services Career Technical Representarive
[~ | Conduct a Reselution Session Other Agency Representative(s) For Transition™*
E Agency Name [
] Agency Name |
] |

Because your input is important to us, we encourage vou to make every effort to attend this meeting. If yvou would like to
participate bv phone, please call the person below to make arrangements. You may bring other people whom vou feel will be
helpful to you in this process. If yvour child is transitioninz from Early Intervention, vou may request that an invitation be

£ S sent to the Early Intervention Program for the snirial IEP Team meeting. Please contact the individual below if vou would
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e To work on another form in a process, click on the form on the left of the screen. For example (as shown
below): the IEP Profile Page. Navigation from form to form is accomplished in this manner.

IEP Process [8/2/2005)
IEP Profile Page
RESIZE INDIVIDUALIZEDEDUCATIONPROGRAM -
Notice Of Progosed Meeting
Sp EdRights B Urder The 5 vl
IEP Profie Pag STUDENT'S NAME HAL ADIUSTED
studart profil
wpaca ingmactional taceers DOB [[ifii%4  SCHOOLYEAR 5 - oo GRADE [ - B
et we il o e 117011994 2006 12006
and Betivities
[P Transition Page [EF INITIATIONDURATION DATES FROM Eﬁlm TO ﬁﬁ| 2006
EP Arrasl Goals
B Al Goals THIS [EP WILL BE IMPLEMENTED DURING THE RECULAR $CHOOL TERM UNLES§ NOTED IN EXTENDED SCHOOL YEAR SERVICES. —
P Annusl Goats STUDENT FROFILE
P Arrual Goals ;j
B Signaiure Page
Motice Of intent Regarding Special Educd | [Must corsider answers to the follamng questions: D01 :
Studert Assessment What are the: * strengths of the student? - unique nesds of f%llc-?rmg the mouse to rest
Accszs To BP Documantation thes shudent? * concerrs of the parantsfstudent for in this text entry space
enhancing the education of the student? 2How does the displays atext box with
student’s dsabilty affect hisfher invakvement and progress : :
i the general education curriculum? 3 For preschool ?emaer_s of appropriate
chidren, & apprapriate, how does the chid's disabilicy information to be entered
affect hsfher participation n age-appropriate acthviies? 4 i this area of the profile.
(Other information that coud be inchuded such as
medcalhealth plan, etc

e Even though the IEP is one document, it is divided into four sections: Profile Page, Transition Page, Annual
Goals, and Signature Page, allowing for addition of extra pages if necessary.

o After all required fields have been completed, the form must be officially completed in the program. To do this,
select File | Complete Form. After a form has been completed, no changes are allowed. All forms except
those sent home for signatures will be printed with a Draft watermark if not completed.

e Making changes to a previously completed (locked) section of the IEP may be accomplished by selecting
Create Amendment from the Edit menu. As forms are amended, the changes may be viewed from the View
Audit Trail option of the Edit menu.

e Explanations of colored square icons appear to the left of each form (to view descriptive screen tips, allow the
mouse to rest on each icon).

0 Green: Designates a form that is Open. The form is in draft status, meaning changes are allowed. All
forms except forms sent home for signature will print with a Draft watermark until the form is completed.

Red: Designates a Complete form. No changes are allowed.
Purple: Designates a form that has been amended and completed again.

White: Designates Not required for process completion.

O O O o

Blue: Designates Open (Amendment). This is a previously completed form with an Amendment attached.
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File Menu

e Save Changes — F10: Allows the user to save changes made to a form. Information entered on forms may be
saved either by selecting the Save Changes option from the File menu or by pressing the F10 key.

o Reseed Data: Allows the user to update data on a form. After a saved form is re-opened, any additional
demographic information updated in the Special Education Folder will automatically transfer to this form when
this option is selected.

e Cancel Changes: Allows the user to cancel the changes made to a form. Selecting Cancel will cancel any
changes made to a form since the last save.

e Complete Form: Allows the user to mark a form as complete. No changes will be allowed after this option is
selected except by creating an Amendment. Required fields must be completed before this option is selected.
Errors will prompt the user to enter required information before completing the form and fields with errors will
be highlighted for easy identification.

e Print to PDF-F8: Allows the user to open a form in .PDF format for printing.

e Print Process: Opens a screen allowing the user to print all or part of the forms in a process.

Edit Menu
e Check Spelling — F7: Allows the user to perform a Spell Check on the selected form.

e Show Form Indicators: Allows visually impaired users to see the status of each form in a process. This
indicator is for visually impaired users that have difficulty distinguishing the colored icons that identify form
status.

o View Audit Trail: Allows access to the edited versions of a form by date.

e Exit Form: Allows the user to exit the form.

e Add Form: As forms are needed throughout a process, they may be added by selecting the Edit menu and then
choosing the Add Form option.

o Remove Form: Allows the user to delete the highlighted form if it is not the required form in the process.

e Move Form: Allows the user to move a completed form from an incorrect process to the correct process. Do
not use this option to copy the previous year’s IEP to the current year. This would only be used for correcting a
mistake, for example, a form completed in the wrong process. This can be done up to 30 days from when the
process was assigned.

e Create Amendment: An amendment may be created to adjust data on a completed form. You must add a
second form to amend the current form. The computer automatically archives the previous version of the form.
You can view this process in the View Audit Trail option, located under the Edit menu.

e Annotate Process: Allows the user to record commentary on the forms and processes. The state department
may view this area, which is now printable as well. The user might use this option to note, for example, that a
meeting was delayed due to a tornado warning.
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All forms are completed in the same manner as the examples given above. More lengthy forms have bookmarks, which
allow navigation to a specific area of a form. The Referral form shown below is a good example of a lengthy form with
bookmarks.

Referral Process (9/14/2005 -1
Referral Form

File Edit
Boolaarks are displayred in seseral RESIZE
forms to allow smoother navigation M Referral Form
from section to section. In the student information
Referral form shown at right, medical information
tivigation from the Sdend
Inforg;mﬂ'on section is easily m,' sugal
accorplished by clicking on the Al ot
School History bookmark. enwironmental, cultural andfor economic concems
for iep team use only
|~ Notice Ot Proposed Meeting
Sp Ed Rights & Under The Individusls
Sp Ed Rights B Under The Individuals

Motice Of Intent Regarding Special Educs
Notice & Conzent For Initial Evaluation
Eligibility Farm

Eligibility Supplement

IEP Profile Page

IEP Transition Page

IEF Annual Goals

[EF Signature Page

Student Assessment

Access To IEP Documentation

Motice And Consert For The Pravision O

Printing Forms

To print a form, select the File menu and then click Print to PDF-F8. After previewing the form, click the printer icon
at the top of the screen to complete the printing process. The example shown on the following page demonstrates a
printed form in draft status. The Draft watermark will print in the background until the document has been marked as
completed.
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INDIVIDUALIZED EDUCATION PREOGERAM

STUDENT'S NAME: Eoh Alou

AREA: math

PEESENT LEVEL OF ACADEMIC ACHIEVEMENT OR FUNCTIONAL PERFORMANCE:
Dlemomstrare concapts of mumber sense by covmmmnz forward and backward by ones, twos, fives, and tens up o 100; counting
forward and backward from an inittal mmber other than 1; aud using ronldple representations for 3 given umber.

MEASURABLE ANNUAL GOAL related to meeting the student's needs:

Bl will be sble to count to 10,

TYPE(S) OF EVALUATION FOR ANNUAL GOAL:

[ Curricnium Based Assessment [ Teacher Text Tast [ Teacher Cbservation [ Grades
[] Dara Collacrion [ 5tate Assessmeant(s) OWerk Samples

[ Ofiaer:

[ e

DATE OF MASTERY:

BENCHMAREKS:
1. Idemsifying positon wsing the ordins] muobers 15t through 10t

Ciate of hasiey

SPECIAL EDUCATION AND EELATED SERVICE(S): (Spectal Education, Supplementary Aids and Services,
Program Modificatons, Accommodatons Needad for Assessments, Felzted Services, Assistive Technolozy, and Support
for Personmel. )

Anficipated
. Freguency Amount of Beginning/
Tvpe of Service(s) of Service time Ending Diate Location of Services
Special Education
1 time(s) Bi-Weakly 30 08002006 to 11022008  Claszsroom

We went over munbers with Bob from 1w 10

AL Teld T30S D0 2006 ATl
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e Even though the Notice of Proposed Meeting shown below is in draft status, the draft watermark does not print
on the form because this is a form that requires a parent / student signature.

| NOTICE OF FROPOSED MEETING
HTUINENT S HAKIE Baly Akl
CATE 07022005 TIKE SO0 AN LOCATHIRE DIRSIH0Om
The purpooes of thiz meefing iz iz The followicg pasple wall b dzvieed do meei wich m:

Dlerrana [ Rafermel Ropeo Evalustac® E Local Bokerntion Agency Roproasnintive
O Cisces The Heed Fir fAulditicenl Thetn Colodion O a'ﬂ!ﬂ'ﬂ'"ﬂ 'l'l'h?'_-.:;_li"llFﬁ":l:' T:[-_Il-jl.ﬂi:.“:
=t o = = 2l
O Drierreans [niwl O Conitrned Elgibilsy i s T-t 1 i R
[0 Divelops Inial TEP Cr RoviewHieviss B E "_;"’:'.'F"’:z"“"l-m'"
Specnl Fiduadum Tesha
O « cadit dmifeemiizn Celenriestim O m .
O Cxevair: Frecticom] Belwricr dosmament Tha [0 Ssde=i
O T“evoursFevar Felmvi=al Slemvarsa—= Fan [ CareenTechnrical Fop=eemtators
O Tascem TrumitinTorsecodary ovirea O Cehe Agmncy Ropracirstiso’s) For Tramiticn
O Agecy Hame
O Agecy Hame
O O
O O

Blewspma yrrar isged in eporiant foowe, we anccarmge you s melks svary -::?:ﬂ. b aond s meeling. Voo mey bring olber
pcple whem g Saal will ba helphd fe o mn flde procees

By mggmnbre baliree verifem thal of yoo sequics nodics ssd mneocplarmbion of yoor mgite nyorer mslive leguage, T

LEA gency hoas scconmmec deled virs e aeese o ieskeslasleg. Wirs aes Sally pruisces] uedier e sighia adSoasad
o cogry ol g Speciel Educanan Mightr decement. Voo may acoms =l o of wnar righti o

worw mlede adu o in ke Wil nite, sclect Sedlioe Special FibzationFonea. Iy ool scomss tha Wab aite sl waan
mrciler copy of prar rghts, bevvs sy questicesa, o wish o amege o conforesce, plosss costuct
Fdrs. Crabiee L] BET 5305

[ TH (Telezheas)

" Jonalhon Smith
Sigreirs of Bdurslion Ageney Cfficsd
*Enclorae  Ssecual Bdvcation Righis
| FARENT - STUDENT |
Flewe check sor of the llowng bumes, sogn, dets, mdretum tha fom . Jenny Jones
bhefoye  D&Z0ACAS
O "NOLEEABLETOREET WITH WO
O [ CANMSOT mmeet st the dele ad tines indicates]. Flese contect me o amsge amther e
0O @ BOLSOTEE ABLE TO MEET WITH WOT, [ will coavisect yors i | want mors infenealion

sepmarzre af Faresr oo Sezdesr ar e 15 Taie
L 1
Lrzzammentes afianrs o crarzad s obslolad Teae ) o IES mdang

[t Moton Set O7O2C00S
Hemeltn of 188 AScmpd

2% Asorgd Duie Aot
Fowudin ol Tral Ablenipd

Drrumenind sbempla b conbect siudkeot'sgancy fon [FF mesticg rope-dicg, rusiticn savics

Ehede=l wea nadified cm W
Bugpmoy weo reisfiead o v
Agamcy wa snisie] o= T

e  After the form has been signed, documentation that a signature has been obtained should be entered in the
program. Open the form in the software. Enter an asterisk (*) in the field Signature of Parent or Student at Age
19. Then select Complete Form from the File menu.

Note: The State Department has e-mailed several help documents to assist users with procedural
issues. Please refer to these documents for assistance in completing state Special Education forms.
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